The Broadview

iPad, iPhones users must update devices by Monday

iPad, iPhones users must update devices by Monday

March 13, 2014

Madeleine Denebeim, Sophia Slacik & Daniella Lucio Reporters All community members connected to the school’s network will be denied wifi access if they have not updated their iPads and iPhones by March 17. The update includes data security advancements for the iPhone 4, 5th generation iPod touch, iPad 2 and newer generations and prevents potential hackers from accessing use...

The student news site of Convent of the Sacred Heart High School
security update